Some changes to the board

Discussion in 'Board Suggestions and Comments' started by Timothy, Jan 7, 2016.

  1. Timothy

    Timothy Administrator Staff Member

    Some of you might have already noticed that our site visitor count has rose astronomically. Well, we finally had some extra cash in the Parsons Corner kitty and it was decided to put some of that into advertising. Many of these visitors are from social media from around the world. Others are from Google, Bing, & Yahoo. Those numbers will probably increase until our standing in the search engines gets where it needs to be and then it will probably level of. They are real visitors and not bots, and hopefully some of them may decide to join our community.

    There is also a new social media bar to the left of your screen which is part of this effort. I had to replace the bar anyway, because the old source was slowing down the board. If you have a facebook, twitter, Google +1, etc. account. You could help us out considerably if you mentioned, tweeted, or whatever some of our topics on your account.

    In your top menu, you'll notice the "Links" function. This is for you as members, to place links to your favorite websites. Let me know if it's working OK as I've never dealt with this particular code before.

    Soon, I'll be adding a memorial page to that menu which will be integrated into the board. More about that later.

    May God Bless you all!
    Tim
     
  2. פNIʞƎƎS

    פNIʞƎƎS Connoisseur of Memes Staff Member

    Aha. I was wondering about that new sidebar.
     
  3. פNIʞƎƎS

    פNIʞƎƎS Connoisseur of Memes Staff Member

    [youtube]1TtGQnyPZ6g[/youtube]
     
  4. DaniH

    DaniH You're probably fine.

    I feel an itch ... must be my people allergy acting up at the thought of more incoming. Just when I stopped itching around everyone who's already here. Dang. :.:
     
  5. Timothy

    Timothy Administrator Staff Member

    Do that make a histamine for that Dani???
     
  6. Kierkegaard

    Kierkegaard Life is not a problem to be solved Staff Member

    Ah, social icons... immediately blocked :D
     
  7. teddyv

    teddyv The horse is in the barn. Staff Member

    Ive tried the "Links" link a couple times, but I keep getting an error.
     
  8. Cloudwalker

    Cloudwalker The genuine, original, one and only Cloudwalker Staff Member

    I tried the "link" and it worked for me. Only 1 link at the moment.
     
  9. teddyv

    teddyv The horse is in the barn. Staff Member

    I just tried again and I still get the error:
    Is it an admin-only permission?
     
  10. Timothy

    Timothy Administrator Staff Member

    I have it fixed now Teddy, I think. Give it a try.
     
  11. teddyv

    teddyv The horse is in the barn. Staff Member

    You have indeed. Thanks Tim.
     
  12. Cloudwalker

    Cloudwalker The genuine, original, one and only Cloudwalker Staff Member

    The fact that I am an Admin. may have been what the difference was. I was able to post in a locked thread a while back without unlocking it first (didn't realize it was locked until I went to lock it and found it already locked).
     
  13. Timothy

    Timothy Administrator Staff Member

    Oh yeah... The links above have been updated to the Ask the Preacher site. I just answered the first question I've received since the site reopened.
     
  14. Liquid Tension

    Liquid Tension No, it's NOT a fish!!!

    Just noticed an all time high as far as users/visitors for this site. 206 at some point during the day. Cool!!
     
  15. IMINXTC

    IMINXTC Time Bandit

    Thicker'n bugs on a bumper 8)
     
  16. Timothy

    Timothy Administrator Staff Member

    We are getting close to that mark today.
    Most Online Today: 193. Most Online Ever: 206 (January 12, 2016, 10:33:26 AM)
     
  17. TrustGzus

    TrustGzus Don't make me hangry Staff Member

    And I think 206 broke an earlier mark set in the day of 192 if I'm not mistaken.
     
  18. DaniH

    DaniH You're probably fine.

    FYI when I tried just now to respond to a personal message, the preview worked fine, but upon sending I got this error message:

    I tried several times to send it, with the same error message.

    I sent a test reply to another member -- worked fine.
    I sent a fresh message to Parson -- worked fine.

    Curiously enough, I now have all replies to Parson sitting in my Sent Item box as per normal. Hmmmm. ;.;.
     
  19. Timothy

    Timothy Administrator Staff Member

    I got it Dani thanks... Sometimes the board has large server loads. It's to be expected with the number of visits we've been having lately. I responded to you.
     
  20. Timothy

    Timothy Administrator Staff Member

    OK, the seo service I used is still sending a lot of hits but they haven't advertised in the places I wanted them to... ie, Christian and family sites. They have given us a stronger place in Google but not Bing so if they won't follow instructions I guess I'll find someone else to give the money to who will listen. More news later.
     

Share This Page